Project

General

Profile

Bug #4857

Search on ecogrid server does not return proper results

Added by Sean Riddle over 9 years ago. Updated over 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
core
Target version:
Start date:
03/01/2010
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4857

Description

I uploaded a test workflow called count.kar (LSID = 8097.16.1) to the Kepler dev repository. I then searched on term 'count', expecting to get the same record returned, but instead I get LSIDs 7902.5.1 and 7774.15.69.

Am I incorrect in assuming that a match on the name of the KAR should be considered a result? If count.kar should be in the results, I suspect the problem is in EcogridRepository.buildQueryDoc().


Related issues

Blocked by Kepler - Bug #4462: Component search in remote repositories not workingResolved10/15/2009

History

#1 Updated by Sean Riddle over 9 years ago

Fixed in r23242. Changed the ecogrid XML query document in a similar way to the way Ben told me to modify the query for the metacat developer console last week.

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 4857

Also available in: Atom PDF