Project

General

Profile

Bug #4884

Trying to log into IPCC anonymously causes Kepler to freeze, and require a force quit.

Added by debi staggs over 9 years ago. Updated over 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
actors
Target version:
Start date:
03/16/2010
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4884

Description

If you do a search from the data tab for 'IPCC' and then try to log in anonymously, it looks like it is trying to connect, but then can't, after which Kepler freezes and requires a force quit.

History

#1 Updated by Jing Tao over 9 years ago

I just tried to search "IPCC" on data tab (logged in anonymously), it worked fine to me. Can someone else make a try?

#2 Updated by Derik Barseghian over 9 years ago

On wrp trunk on mac 10.5 with kepler launched from eclipse with VM arg: -Xmx1500m, I have all datasources selected except for DIGIR, and did the search, clicking login anonymously twice (KNB and then DEV). The search seemed to take a long time (~20s?), but it eventually returned 1002 results...no crash.
Though I believe I've had such a lockup and crash in the past. Maybe we can test some more and try to find the cause...

#3 Updated by Chad Berkley over 9 years ago

Just tried this in the 2.0 branch and it worked for me. Debi, were there any other circumstances that could have contributed to your crash?

#4 Updated by debi staggs over 9 years ago

Could have been because I did have several workflows open ? I just tried it now, and was successful. Maybe we can close this bug for now.

#5 Updated by Chad Berkley over 9 years ago

I just tried this under various circumstances and was not able to get it to crash. I'm going to close this for now, but if it pops back up, feel free to reopen.

#6 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 4884

Also available in: Atom PDF