Project

General

Profile

Bug #4925

Components search occasionally shows different results

Added by Derik Barseghian about 9 years ago. Updated about 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
general
Target version:
Start date:
04/02/2010
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4925

Description

I've been deleting KeplerData, doing a clean-cache, restarting Kepler, and then searching for 'sdf' a lot lately. Every so often the first search yields:
- Wmsd Actor
- SDF Director

However the majority of time, and on a subsequent search, I just get the SDF Director, as expected. This is really trivial and isn't causing me any problems.

History

#1 Updated by Aaron Aaron about 9 years ago

I was unable to reproduce this bug. If you only search for "sd" then you get bothe the SDF Director and the Wmsd Actor in the search results. But a search for "sdf" only returns the SDF Director.

#2 Updated by Redmine Admin about 6 years ago

Original Bugzilla ID was 4925

Also available in: Atom PDF