Project

General

Profile

Bug #5043

Help => Modules Documentation menu not in 2.0

Added by Derik Barseghian over 9 years ago. Updated over 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
documentation
Target version:
Start date:
06/07/2010
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
5043

Description

Under the 2.0 branch and RC4, I don't see the Modules Documentation menu item. This menu item exists on trunk. I tried the 2.0 branch on windows and mac, and RC4 on windows.


Related issues

Blocked by Kepler - Bug #4943: RC5 Installer Tracking BugResolved04/19/2010

History

#1 Updated by debi staggs over 9 years ago

Derik, are you talking about release candidate 4 or are you talking about what is currently in svn in kepler/releases/release-branches/build-area-2.0 ?

I just did a fresh check-out from svn, and the menu does appear to be in it. I will check out rc4.

#2 Updated by debi staggs over 9 years ago

I just checked rc4 and the moudles documentation menu item is available as expected in it as well.

#3 Updated by Derik Barseghian over 9 years ago

I've retried with a fresh checkout of 2.0 and the menu item is missing. I also retried after deleting KeplerData and an ant clean-cache on a second computer, and it's missing.

The menu item is not missing in trunk, it's missing in the 2.0 branch and (therefore also) RC4. Try deleting KeplerData and ant clean-cache before restarting kepler from the 2.0 branch.

#4 Updated by debi staggs over 9 years ago

(In reply to comment #3)

I've retried with a fresh checkout of 2.0 and the menu item is missing. I also
retried after deleting KeplerData and an ant clean-cache on a second computer,
and it's missing.

The menu item is not missing in trunk, it's missing in the 2.0 branch and
(therefore also) RC4. Try deleting KeplerData and ant clean-cache before
restarting kepler from the 2.0 branch.

O.K. deleting KeplerData did it, now I can confirm that it is missing. Strange though, since I think it was in rc3 (?). O.K. it appears that it was actually commented out in the uiMenuMappings in kepler_2.0. Does anyone know if this was done for a particular reason ?

#5 Updated by debi staggs over 9 years ago

(In reply to comment #4)

(In reply to comment #3)

I've retried with a fresh checkout of 2.0 and the menu item is missing. I also
retried after deleting KeplerData and an ant clean-cache on a second computer,
and it's missing.

The menu item is not missing in trunk, it's missing in the 2.0 branch and
(therefore also) RC4. Try deleting KeplerData and ant clean-cache before
restarting kepler from the 2.0 branch.

O.K. deleting KeplerData did it, now I can confirm that it is missing. Strange
though, since I think it was in rc3 (?). O.K. it appears that it was actually
commented out in the uiMenuMappings in kepler_2.0. Does anyone know if this
was done for a particular reason ?

Anyways, I uncommented it for now. However, I can see that it might not be very useful for the basic Kepler installation.

#6 Updated by debi staggs over 9 years ago

Fixed Now.

#7 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 5043

Also available in: Atom PDF