Project

General

Profile

Actions

Bug #5274

closed

Trying to schedule workflow with report layout puts up prompt about no report layout

Added by Derik Barseghian over 13 years ago. Updated over 13 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
sensor-view
Target version:
Start date:
01/13/2011
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
5274

Description

To reproduce:
create a workflow
create a report design
File-> Save to kar
Tools->Workflow Scheduler
Find and select this workflow. You'll be prompted to upload. Say yes, and then you'll get a warning telling you this kar doesn't have a report layout, so no run kar will be created.

Actions #1

Updated by Jing Tao over 13 years ago

The problem is when kepler evaluated the type in a kar entry, it used "equals" "ReportLayout". When we uses "contains", it works.

Derik confirmed the fix. So close the bug.

Actions #2

Updated by Derik Barseghian over 13 years ago

changing bugs from REAP to Kepler product

Actions #3

Updated by Redmine Admin over 11 years ago

Original Bugzilla ID was 5274

Actions

Also available in: Atom PDF