Project

General

Profile

Bug #5654

Geon ArrayRemoveElement is a duplicate of a Ptolemy actor

Added by Christopher Brooks over 7 years ago. Updated about 7 years ago.

Status:
Resolved
Priority:
Normal
Category:
actors
Target version:
Start date:
08/06/2012
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
5654

Description

./actors/src/org/geon/ArrayRemoveElement.java

FIXME: Duplicate of ptolemy/src/ptolemy/actor/lib/ArrayRemoveElement.java
Efrat is credited in the ptolemy version?
Deprecate the geon version, extend the ptolemy version

History

#1 Updated by Derik Barseghian about 7 years ago

I compared these two in code and in a test workflow, and the kepler version provides the same behavior, so I've removed it, added an entry for the change to KeplerClassChanges filter, and made the necessary changes in the actors modules. See r30695

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 5654

Also available in: Atom PDF