Project

General

Profile

Actions

Bug #5656

closed

sdm spa StringConst is a duplicate of a Ptolemy actor

Added by Christopher Brooks over 11 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
Normal
Category:
actors
Target version:
Start date:
08/06/2012
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
5656

Description

./actors/src/org/sdm/spa/StringConst.java
FIXME: Deprecate and extend ptolemy/src/ptolemy/actor/lib/StringConst.java

Actions #1

Updated by Derik Barseghian over 11 years ago

I've deleted this actor at r30694 because it wasn't even in the tree, and the only thing special about it seemed to be that it made it easy to output a filename as a string, which can be done in other ways.

Actions #2

Updated by Redmine Admin about 11 years ago

Original Bugzilla ID was 5656

Actions

Also available in: Atom PDF