Project

General

Profile

Actions

Bug #5889

closed

Update documentation and installers to require Java 7

Added by ben leinfelder about 11 years ago. Updated about 11 years ago.

Status:
Resolved
Priority:
Normal
Category:
morpho - general
Target version:
Start date:
03/08/2013
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
5889

Description

ECP is using OpenSAML 3.0 that is now requiring Java 7.

Actions

Also available in: Atom PDF