Project

General

Profile

Actions

Feature #6031

closed

Add rendered metadata to Bagit package contents

Added by ben leinfelder over 9 years ago. Updated over 9 years ago.

Status:
Rejected
Priority:
Normal
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
Actions #1

Updated by ben leinfelder over 9 years ago

  • Subject changed from Add rendered metadata to package contents to Add rendered metadata to Bagit package contents
  • Assignee set to ben leinfelder
  • Parent task deleted (#5950)

Moving to later release target so we can focus on other things first.

Actions #2

Updated by Matt Jones over 9 years ago

  • Tracker changed from Task to Feature
  • Target version changed from 1.0.0 to 185
Actions #3

Updated by ben leinfelder over 9 years ago

This is a Metacat feature and would need to be coded in the MN.package() method.

Actions #4

Updated by ben leinfelder over 9 years ago

  • Target version deleted (185)
Actions #5

Updated by Matt Jones over 9 years ago

  • Project changed from MetacatUI to Metacat

I was just moving it out of the 1.0.0 MetacatUI version so it didn't get lost. Moving to metacat as Ben indicated.

Actions #6

Updated by Matt Jones over 9 years ago

  • Target version set to 2.2.0
Actions #7

Updated by ben leinfelder over 9 years ago

  • Target version changed from 2.2.0 to 2.2.1
Actions #8

Updated by ben leinfelder over 9 years ago

  • Status changed from New to Rejected

Duplicate of 6053

Actions #9

Updated by ben leinfelder over 9 years ago

  • Target version changed from 2.2.1 to Unspecified
Actions

Also available in: Atom PDF