Project

General

Profile

Actions

Bug #6783

closed

dataset count starts at year 0 in DataONE theme

Added by Matt Jones over 7 years ago. Updated over 7 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Start date:
06/21/2015
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:

Description

Under the current them DataONE theme, looking at the count of data objects under the 'Summary' tab, one sees a graph that starts at year 0, which compresses all of the current data to the right-most side of the graph. The X axis should represent date created or date published, and so should start sometime in the 1990's as its unlikely we have many date published before that.

Actions #1

Updated by Lauren Walker over 7 years ago

  • Target version set to 1.7.0
Actions #2

Updated by Lauren Walker over 7 years ago

  • Status changed from New to Resolved

This was being caused by the index containing bad upload dates that started with the year 0015, for example. (2015?) The query now only retrieves dates starting with 19* or 20*

Actions

Also available in: Atom PDF