Project

General

Profile

Actions

Bug #692

closed

[183] Test all features of website for functionality-b

Added by Michael Lee over 21 years ago. Updated about 21 years ago.

Status:
Closed
Priority:
Immediate
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
692

Description

RP assign RP, MW,DF,MJ different areas of above spreadsheet to test
functionality and ease of use.


Related issues

Has duplicate VegBank - Bug #691: [186] Test all features of website for functionality-cResolvedRobert Peet11/13/2002

Actions
Actions #1

Updated by Michael Lee about 21 years ago

these aren't really separate tasks, but we just need one clear plan for how we
are testing and doing QA on different features that are being added.

  • This bug has been marked as a duplicate of 691 ***
Actions #2

Updated by Gabriel Farrell about 21 years ago

These bugs need to be closed

Actions #3

Updated by Gabriel Farrell about 21 years ago

I said they need to be closed

Actions #4

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 692

Actions

Also available in: Atom PDF