Project

General

Profile

Actions

Task #6931

closed

Story #6919: User, Group, and Member Node profiles

User profile is grayed out sometimes even when activity is found

Added by Lauren Walker almost 7 years ago. Updated almost 7 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Start date:
01/07/2016
Due date:
% Done:

0%

Estimated time:
0.00 h

Description

Example is the Matt Jones profile: https://search.test.dataone.org/#profile/CN=Matt Jones A729,O=Google,C=US,DC=cilogon,DC=org

Actions #1

Updated by Lauren Walker almost 7 years ago

This is being caused by users who have uploaded data but no metadata docs - the view checks if there are contributions from a user based on the number of search results (meatdata docs) - so if no metadata docs are found, the view grays elements out to indicate there is no activity to report.

Will change for the 1.10 release in case a user has contributed data w/o metadata

Actions #2

Updated by Lauren Walker almost 7 years ago

  • Status changed from New to Resolved
  • Estimated time set to 0.00 h
  • translation missing: en.field_remaining_hours set to 0.0

The Stats and User views now check for totalUploads in the Stats Model, instead of search results in the SearchResults collection

Actions

Also available in: Atom PDF