Project

General

Profile

Actions

Story #6919

closed

User, Group, and Member Node profiles

Added by Lauren Walker about 8 years ago. Updated about 8 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Start date:
10/13/2015
Due date:
% Done:

94%

Estimated time:
(Total: 0.00 h)

Subtasks 16 (0 open16 closed)

Task #6914: Pending map request does not get removed from the UI when it is successfully confirmedResolvedLauren Walker12/15/2015

Actions
Task #6896: User is not signed out when session expiresResolvedLauren Walker12/04/2015

Actions
Task #6878: Only display the user profile page for yourself when you are logged inRejectedLauren Walker11/04/2015

Actions
Task #6871: Add more labeling to the account search inputs on portal pagesResolvedLauren Walker10/30/2015

Actions
Task #6856: Display a list of groups the user is in on their profileResolvedLauren Walker10/13/2015

Actions
Task #6920: Change format of "Contributor since.." in profileResolvedLauren Walker01/01/2016

Actions
Task #6921: Show total amount of downloads underneath the username ResolvedLauren Walker01/01/2016

Actions
Task #6922: Create Member Node profilesResolvedLauren Walker01/01/2016

Actions
Task #6925: Add pager to the group members listResolvedLauren Walker01/01/2016

Actions
Task #6926: Make group name/title in profile a link to the group profileResolvedLauren Walker01/01/2016

Actions
Task #6927: Display user email address in profileResolvedLauren Walker01/01/2016

Actions
Task #6930: Change downloads chart to bar chart with log scaleResolvedLauren Walker01/07/2016

Actions
Task #6931: User profile is grayed out sometimes even when activity is foundResolvedLauren Walker01/07/2016

Actions
Task #6932: Metadata download stats are shown even though no metadata docs were uploaded by that personResolvedLauren Walker01/07/2016

Actions
Task #6933: Download stats are wrong when logged in and viewing in FirefoxWorks For MeLauren Walker01/07/2016

Actions
Task #6934: Apply partial COUNTER compliant filters, not fullResolvedLauren Walker01/07/2016

Actions
Actions #1

Updated by Lauren Walker about 8 years ago

  • Assignee set to Lauren Walker
Actions #2

Updated by Lauren Walker about 8 years ago

  • Target version changed from 1.12.0 to 1.10.0
Actions #3

Updated by Lauren Walker about 8 years ago

  • Status changed from New to Resolved
Actions

Also available in: Atom PDF