Project

General

Profile

Actions

Task #6932

closed

Story #6919: User, Group, and Member Node profiles

Metadata download stats are shown even though no metadata docs were uploaded by that person

Added by Lauren Walker almost 7 years ago. Updated almost 7 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Start date:
01/07/2016
Due date:
% Done:

0%

Estimated time:

Description

There is some inconsistency in the Solr queries somewhere.

Example: https://search.test.dataone.org/#profile/CN=Matt Jones A729,O=Google,C=US,DC=cilogon,DC=org

Actions #1

Updated by Lauren Walker almost 7 years ago

  • Status changed from New to Resolved
  • translation missing: en.field_remaining_hours set to 0.0

This was caused by the Search model not querying for objects that the user has write permission or change permission on, while the LogsSearch model was.

https://github.com/NCEAS/metacatui/commit/4361bc1205821cd72f7280e823dec664fc0b45da

Actions

Also available in: Atom PDF