Project

General

Profile

Actions

Bug #710

closed

Update the forms for querying plant / communities-c

Added by Michael Lee over 21 years ago. Updated about 19 years ago.

Status:
Resolved
Priority:
Normal
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
710

Description

JH completes.


Related issues

Blocks VegBank - Bug #712: Update the forms for querying plants then communitiesResolvedRobert Peet11/13/2002

Actions
Actions #1

Updated by John Harris over 21 years ago

I'm not exactly sure what this bug refers to -- we made some changes to the UI
back in August 2002.

Actions #2

Updated by Michael Lee over 21 years ago

implementation of forms that will be updated in bug 712.

Actions #3

Updated by Michael Lee almost 21 years ago

only one bug as a bucket for this change. First Lee design, then Peet evaluate,
then Farrell implement, then Lee check that it works.

  • This bug has been marked as a duplicate of 712 ***
Actions #4

Updated by Michael Lee about 19 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #5

Updated by Michael Lee about 19 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #6

Updated by Redmine Admin about 11 years ago

Original Bugzilla ID was 710

Actions

Also available in: Atom PDF