Project

General

Profile

Bug #712

Update the forms for querying plants then communities

Added by Michael Lee almost 20 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
query
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
712

Description

PIs design. Revise form for better set of options.


Related issues

Is duplicate of VegBank - Bug #711: Update the forms for querying plant / communities-bResolved11/13/2002

Blocked by VegBank - Bug #710: Update the forms for querying plant / communities-cResolved11/13/2002

Blocks VegBank - Bug #1221: Systematic solution to querying dataResolved11/21/2003

History

#1 Updated by Robert Peet over 19 years ago

Mike should take a first run at this and then I will evaluate. This is rather
urgent.

#2 Updated by Michael Lee over 19 years ago

  • Bug 710 has been marked as a duplicate of this bug. ***

#3 Updated by Michael Lee over 19 years ago

  • Bug 711 has been marked as a duplicate of this bug. ***

#4 Updated by Michael Lee over 19 years ago

only one bug as a bucket for this change. First Lee design, then Peet evaluate,
then Farrell implement, then Lee check that it works.

#5 Updated by Michael Lee over 19 years ago

New plant query form has been designed! One can find this form here:
http://tekka.nceas.ucsb.edu/~lee/forms/plant-query_built_1.html
(this is the built version, after tokens have been substituted. Use
http://tekka.nceas.ucsb.edu/~lee/forms/plant-query_prebuilt_1.html
if you want to edit the form directly (or let me know how you want me to edit
the form).

I now pass this form to Bob, and when he verifies/suggests improvements, it can
be passed back to me or Gabe as is appropriate.

When this form is deemed what we need, it can then be quickly adapted to query
communities.

#6 Updated by Gabriel Farrell over 19 years ago

I have a partial implementioin of this form on beta.

http://beta.nceas.ucsb.edu/vegbank/forms/plot-query.jsp

#7 Updated by Gabriel Farrell about 19 years ago

My last comment is invalid comment #6

See comment #5 links for the new design. Basically a new query page for the
plants. Very like the work on plots.

Currently Bob is reviewing Mike design and will pass the bug onto Mark when he
approved of the design.

#8 Updated by Michael Lee about 19 years ago

let's wait until 1.1 to build a new query page. Our current one gets the job
done for now.

#9 Updated by Michael Lee over 17 years ago

they are great now

#10 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 712

Also available in: Atom PDF