Project

General

Profile

Bug #726

Data loader plugins:VegBranch plots:Assess accuracy

Added by Michael Lee almost 20 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
726

Description

ML evaluates - Assess accuracy and mapping of upload & correct errors


Related issues

Is duplicate of VegBank - Bug #727: [490] Data loader plugins:VegBranch plots:Values for req flds missingClosed11/13/2002

Blocks VegBank - Bug #740: New XML -- DESIGNResolved11/13/2002

History

#1 Updated by Michael Lee over 19 years ago

  • Bug 727 has been marked as a duplicate of this bug. ***

#2 Updated by Michael Lee about 19 years ago

We believe that it will be better for VegBranch to export our new XML document
and use a new XML loader to get VegBranch data into VegBank. Part 1 of that is
completed (VegBranch can write its data into XML), pending approval of all of
the new XML doc. See bug 740 for designing new XML.

Part 2 will be checking to make sure that the data from VegBranch are the same
in VegBank after going through the intermediate XML doc.

#3 Updated by Michael Lee almost 19 years ago

fixed! Or alternate loading path.

#4 Updated by Michael Lee over 17 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

#5 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 726

Also available in: Atom PDF