Project

General

Profile

Bug #744

[626] :Loader rectification tools:Party-c

Added by Michael Lee almost 20 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Normal
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
744

Description

Implement form


Related issues

Blocks VegBank - Bug #745: [623] :Loader rectification tools:Party-bResolved11/13/2002

History

#1 Updated by John Harris over 19 years ago

I'm not sure what this bug refers to.

#2 Updated by Michael Lee over 19 years ago

This bug deals with implementing a party recitifcation form/scheme that matches
parties that someone is trying to upload with parties currently in VegBank.

#3 Updated by Michael Lee almost 19 years ago

one is enough

  • This bug has been marked as a duplicate of 746 ***

#4 Updated by Michael Lee over 17 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

#5 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 744

Also available in: Atom PDF