Project

General

Profile

Actions

Bug #745

closed

[623] :Loader rectification tools:Party-b

Added by Michael Lee about 20 years ago. Updated almost 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
745

Description

Design form that rectifies


Related issues

Blocks VegBank - Bug #746: Loader rectification tools:PartyResolvedMichael Lee11/13/2002

Actions
Blocked by VegBank - Bug #744: [626] :Loader rectification tools:Party-cResolvedGabriel Farrell11/13/2002

Actions
Actions #1

Updated by Michael Lee about 19 years ago

one

  • This bug has been marked as a duplicate of 746 ***
Actions #2

Updated by Michael Lee almost 18 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #3

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 745

Actions

Also available in: Atom PDF