Project

General

Profile

Bug #746

Loader rectification tools:Party

Added by Michael Lee almost 20 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
746

Description

Develop rules for rectification


Related issues

Blocked by VegBank - Bug #745: [623] :Loader rectification tools:Party-bResolved11/13/2002

Blocks VegBank - Bug #748: Systematic approach to rectificationNew11/13/2002

History

#1 Updated by Robert Peet over 19 years ago

Not entirely clear what this bug refers to. I think it is the functionality
of checking parties being imported with plots against the extant parties and
providing the submitting party with a list of parties that were not matched
and perhaps close matches. It should also include the functionality of
checking parties being created by forms with the extant party list.

We need a rule of what the submiter should do when parties do not match. Must
he enter the party via a form, or can he override the rectification exception
and demand insertion into the database? I think the latter, but am uncertain.

As Mike is working on the forms issue, I will reassign this bug to him, with
the expectation that he will pass it on to Gabe relatively soon.

#2 Updated by Michael Lee almost 19 years ago

  • Bug 744 has been marked as a duplicate of this bug. ***

#3 Updated by Michael Lee almost 19 years ago

  • Bug 745 has been marked as a duplicate of this bug. ***

#4 Updated by Michael Lee almost 18 years ago

this is part of a larger rectification piece that is almost entirely handled by
VegBranch

  • This bug has been marked as a duplicate of 748 ***

#5 Updated by Michael Lee over 17 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

#6 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 746

Also available in: Atom PDF