Project

General

Profile

Actions

Bug #756

closed

[646] :Loader rectification tools:TaxonInterpretations-c

Added by Michael Lee about 20 years ago. Updated almost 18 years ago.

Status:
Resolved
Priority:
Normal
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
756

Description

Implement form


Related issues

Has duplicate VegBank - Bug #759: Loader rectification tools: PlantConcept (from TaxonInterp and TaxonAlt)ResolvedMichael Lee11/13/2002

Actions
Actions #1

Updated by John Harris about 20 years ago

This bug has something to do with making the system smart so that it recognizes
similarities between incomming and existing attributes

Actions #2

Updated by Michael Lee about 19 years ago

1

  • This bug has been marked as a duplicate of 759 ***
Actions #3

Updated by Michael Lee almost 18 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #4

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 756

Actions

Also available in: Atom PDF