Project

General

Profile

Actions

Bug #759

closed

Loader rectification tools: PlantConcept (from TaxonInterp and TaxonAlt)

Added by Michael Lee over 21 years ago. Updated over 19 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
759

Description

Develop rules for rectification


Related issues

Has duplicate VegBank - Bug #748: Systematic approach to rectificationNewMichael Lee11/13/2002

Actions
Is duplicate of VegBank - Bug #756: [646] :Loader rectification tools:TaxonInterpretations-cResolvedGabriel Farrell11/13/2002

Actions
Is duplicate of VegBank - Bug #758: [643] :Loader rectification tools:TaxonInterpretations-bResolvedMichael Lee11/13/2002

Actions
Actions #1

Updated by Michael Lee over 21 years ago

depend on bug 748

Actions #2

Updated by Robert Peet about 21 years ago

Taxon interpretation is generally done through a webform, though we need to
provide a mchanism for version 2.0 where a set of interpreations can be mass
loaded.

In each case we need to rectify the referenced party, taxon concept, the new
concept, etc. All this should take the form of instructions of implementation
instructions for the form that ML designs and Gabe implements.

I think the tricky part is in helping the user select the concept to attach to
the original concept. Need to be able to find concepts by criteria, suc h as
all the concepts assocaited with a specieif name through either definition or
usage.

Actions #3

Updated by Michael Lee over 20 years ago

  • Bug 756 has been marked as a duplicate of this bug. ***
Actions #4

Updated by Michael Lee over 20 years ago

  • Bug 758 has been marked as a duplicate of this bug. ***
Actions #5

Updated by Michael Lee over 19 years ago

this is part of a larger rectification piece that is almost entirely handled by
VegBranch

  • This bug has been marked as a duplicate of 748 ***
Actions #6

Updated by Michael Lee over 19 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #7

Updated by Redmine Admin about 11 years ago

Original Bugzilla ID was 759

Actions

Also available in: Atom PDF