Project

General

Profile

Actions

Bug #775

closed

Build validation package:Develop & implement validation rules

Added by Michael Lee over 21 years ago. Updated about 19 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
775

Description

PI evaluates ML initial cut


Related issues

Is duplicate of VegBank - Bug #776: [760] Build validation package:Develop & implement validation rules-aResolvedMichael Lee11/13/2002

Actions
Has duplicate VegBank - Bug #1050: validation & recitification without loading plots procedureResolvedGabriel Farrell04/25/2003

Actions
Blocks VegBank - Bug #778: Build validation package - overall planResolvedMichael Lee11/13/2002

Actions
Actions #1

Updated by Michael Lee over 23 years ago

just not time for these bugs in 1.0, pushed to 1.1

Actions #2

Updated by Michael Lee over 21 years ago

on the later side of 1.0.0

Actions #3

Updated by Robert Peet about 21 years ago

This is a very big bug which seems to broadly overlap with other bugs (eg Bug
746, bug 748, bug 754, bug 759, bug 76o, bug 763). I pass it along to Mike to
identify the portions not already covered by other bugs.

Actions #4

Updated by Michael Lee almost 21 years ago

  • Bug 776 has been marked as a duplicate of this bug. ***
Actions #5

Updated by Michael Lee almost 21 years ago

This bug deals with connecting all the little validation processes so that one
might validate data without requesting that data be inserted into VegBank. This
was something that Bob liked so that users could "try" their data and fix it,
without committing to upload. This would allow users to treat their plots as a
package, and only would submit for insertion once all plots inthe package had
been validated.

Depends heavily on 778.

Actions #6

Updated by Michael Lee over 20 years ago

some of this bug is fixed by xsd which checks for required fields, the rest of
this is contained in bug 1050

  • This bug has been marked as a duplicate of 1050 ***
Actions #7

Updated by Michael Lee about 19 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #8

Updated by Redmine Admin about 11 years ago

Original Bugzilla ID was 775

Actions

Also available in: Atom PDF