Project

General

Profile

Bug #781

Revise VegBank accessionnumber

Added by Michael Lee almost 20 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Normal
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
781

Description

Is current format OK. The stored accession numbers appear to deviate from rule.
Decide on final accession numbers (plot and observation)


Related issues

Is duplicate of VegBank - Bug #782: [735] Revise accessionnumber?:Implement any changesClosed11/13/2002

History

#1 Updated by John Harris over 19 years ago

  • Bug 782 has been marked as a duplicate of this bug. ***

#2 Updated by John Harris over 19 years ago

I have the new accession number being generated during the loading of a plot,
but it is not yet pervasive in the VB system.

#3 Updated by Gabriel Farrell over 19 years ago

This now working e.g. VB.29 in database and VB.29.06Feb2003-00:33:56 in the
requested observation.

#4 Updated by Michael Lee over 17 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

#5 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 781

Also available in: Atom PDF