Project

General

Profile

Actions

Bug #782

closed

[735] Revise accessionnumber?:Implement any changes

Added by Michael Lee over 21 years ago. Updated about 19 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
782

Description

JH implements any changes in accession number that were decided upon.


Related issues

Has duplicate VegBank - Bug #781: Revise VegBank accessionnumberResolvedGabriel Farrell11/13/2002

Actions
Actions #1

Updated by John Harris about 21 years ago

same bug as 781

  • This bug has been marked as a duplicate of 781 ***
Actions #2

Updated by Gabriel Farrell about 21 years ago

These bugs need to be closed

Actions #3

Updated by Gabriel Farrell about 21 years ago

I said they need to be closed

Actions #4

Updated by Michael Lee about 19 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #5

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 782

Actions

Also available in: Atom PDF