Project

General

Profile

Bug #784

[863] Party entry and edit -- design:review

Added by Michael Lee almost 20 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
784

Description

RP


Related issues

Has duplicate VegBank - Bug #803: Party entry and edit -- design / evaluate /connect and implement formResolved11/13/2002

Blocks VegBank - Bug #785: [860] Party entry and edit -- designResolved11/13/2002

History

#1 Updated by Michael Lee over 19 years ago

on the later side of 1.0.0 tasks

#2 Updated by Michael Lee over 19 years ago

This is a more commonly used bit of data that users will want to add outside of
a plot. Also somewhat simple in implementation -- simple form linked to one or
two tables. (A bit more for community -- but this functionality is quite
central to what we're working on.)

#3 Updated by Robert Peet over 19 years ago

This is sufficiently simple that once mike gets the design done, I expect to
be able to approve the design very quickly.

#4 Updated by Michael Lee over 19 years ago

This bug is now squashed and its contents shifted to 803, which is where
everyone is dealing with the party form.

  • This bug has been marked as a duplicate of 803 ***

#5 Updated by Michael Lee over 17 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

#6 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 784

Also available in: Atom PDF