Project

General

Profile

Actions

Bug #825

closed

[1033] Management accounts??

Added by Michael Lee over 21 years ago. Updated over 21 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
825

Description

JH implement form


Related issues

Has duplicate VegBank - Bug #824: Make website deal with user tables in vegbank, not frameworkResolvedP. Anderson11/13/2002

Actions
Actions #1

Updated by John Harris over 21 years ago

  • Bug 826 has been marked as a duplicate of this bug. ***
Actions #2

Updated by John Harris over 21 years ago

  • Bug 831 has been marked as a duplicate of this bug. ***
Actions #3

Updated by John Harris over 21 years ago

This bug refers to the feature allowing a user to manage their personal
information associated with vegbank, and is the same bug as 824.

  • This bug has been marked as a duplicate of 824 ***
Actions #4

Updated by Michael Lee over 21 years ago

OK, John I see what you're doing. I agree. The management account functions
can be combined into one form that changes the various things that need fixing.
So the bugs for management account will be bug 831, bug 832, bug 833.

Actions #5

Updated by Gabriel Farrell over 21 years ago

These bugs need to be closed

Actions #6

Updated by Gabriel Farrell over 21 years ago

I said they need to be closed

Actions #7

Updated by Redmine Admin about 11 years ago

Original Bugzilla ID was 825

Actions

Also available in: Atom PDF