Project

General

Profile

Bug #826

[1023] Management accounts??

Added by Michael Lee almost 20 years ago. Updated over 19 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
826

Description

JH implement form


Related issues

Has duplicate VegBank - Bug #831: [1016] Management accounts??Resolved11/13/2002

History

#1 Updated by John Harris over 19 years ago

this is the same bug as 825

  • This bug has been marked as a duplicate of 825 ***

#2 Updated by Michael Lee over 19 years ago

bug 825 deals with a different form. This deals with the form that deletes a user.

#3 Updated by Michael Lee over 19 years ago

OK, John I see what you're doing. I agree. The management account functions
can be combined into one form that changes the various things that need fixing.
So the bugs for management account will be bug 831, bug 832, bug 833.

  • This bug has been marked as a duplicate of 831 ***

#4 Updated by Gabriel Farrell over 19 years ago

These bugs need to be closed

#5 Updated by Gabriel Farrell over 19 years ago

I said they need to be closed

#6 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 826

Also available in: Atom PDF