Project

General

Profile

Actions

Bug #831

closed

[1016] Management accounts??

Added by Michael Lee about 20 years ago. Updated almost 18 years ago.

Status:
Resolved
Priority:
Normal
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
831

Description

JH implement form


Related issues

Is duplicate of VegBank - Bug #826: [1023] Management accounts??ClosedJohn Harris11/13/2002

Actions
Has duplicate VegBank - Bug #833: Management page needed with full ability to modify accountsResolvedChad Berkley11/13/2002

Actions
Actions #1

Updated by John Harris about 20 years ago

this is the same bug as 825

  • This bug has been marked as a duplicate of 825 ***
Actions #2

Updated by Michael Lee about 20 years ago

  • Bug 826 has been marked as a duplicate of this bug. ***
Actions #3

Updated by Michael Lee about 20 years ago

OK, John I see what you're doing. I agree. The management account functions
can be combined into one form that changes the various things that need fixing.
So the bugs for management account will be bug 831, bug 832, bug 833.

Actions #4

Updated by Michael Lee about 19 years ago

one is enough

  • This bug has been marked as a duplicate of 833 ***
Actions #5

Updated by Michael Lee almost 18 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #6

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 831

Actions

Also available in: Atom PDF