Project

General

Profile

Actions

Bug #829

closed

[1026] Management accounts??

Added by Michael Lee over 21 years ago. Updated about 21 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
829

Description

PI evaluate form


Related issues

Has duplicate VegBank - Bug #832: [1013] Management accounts??ResolvedRobert Peet11/13/2002

Actions
Actions #1

Updated by Michael Lee about 21 years ago

OK, John I see what you're doing. I agree. The management account functions
can be combined into one form that changes the various things that need fixing.
So the bugs for management account will be bug 831, bug 832, bug 833.

  • This bug has been marked as a duplicate of 832 ***
Actions #2

Updated by Gabriel Farrell about 21 years ago

These bugs need to be closed

Actions #3

Updated by Gabriel Farrell about 21 years ago

I said they need to be closed

Actions #4

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 829

Actions

Also available in: Atom PDF