Project

General

Profile

Bug #848

[1190] Limit submissions to X plots (x in profile DB)

Added by Michael Lee almost 20 years ago. Updated over 17 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
848

Description

"---"


Related issues

Has duplicate VegBank - Bug #842: [1060] Limit uploads based on certificationResolved11/13/2002

History

#1 Updated by John Harris over 19 years ago

This is the same bug as 842

  • This bug has been marked as a duplicate of 842 ***

#2 Updated by Gabriel Farrell over 19 years ago

These bugs need to be closed

#3 Updated by Gabriel Farrell over 19 years ago

I said they need to be closed

#4 Updated by Michael Lee over 17 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

#5 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 848

Also available in: Atom PDF