Project

General

Profile

Bug #872

[1296] View a plot, quick view:implement

Added by Michael Lee almost 20 years ago. Updated over 17 years ago.

Status:
Closed
Priority:
Normal
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
872

Description

JH implement


Related issues

Blocks VegBank - Bug #873: [1293] View a plot, quick view:evaluateClosed11/13/2002

History

#1 Updated by John Harris over 19 years ago

Done in fall 2002.

#2 Updated by Michael Lee over 19 years ago

This quick view of only one plot is no longer hooked up to the query page. The
only option is the long view of a plot. The quick view needs to be hooked back
up if it still exists. I think I remember us commenting it out in Sept 02, as
it wasn't working properly.

#3 Updated by Michael Lee over 19 years ago

bug 857 will be the design, evaluation, and implementation of the quick view of
plot.

  • This bug has been marked as a duplicate of 857 ***

#4 Updated by Gabriel Farrell over 19 years ago

These bugs need to be closed

#5 Updated by Gabriel Farrell over 19 years ago

I said they need to be closed

#6 Updated by Michael Lee over 17 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

#7 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 872

Also available in: Atom PDF