Project

General

Profile

Actions

Bug #911

closed

[1710] Business Rules:How many without paying

Added by Michael Lee over 21 years ago. Updated over 19 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
911

Description

"---"


Related issues

Has duplicate VegBank - Bug #907: Business Rules:Geographic scopeResolvedMichael Lee11/13/2002

Actions
Actions #1

Updated by Michael Lee over 21 years ago

needs to be decided before release. Also we should consider how people would
pay -- logistical issues. If the limit is low, but the price not too much, we
may run into many groups happy to pay, but an awkward paying process that turns
users off (i.e. we probably won't do an online credit card payment).

Actions #2

Updated by Robert Peet about 21 years ago

See comments for bug 907

Actions #3

Updated by Michael Lee about 21 years ago

907 has swallowed up this bug, so let's just pass the issues of this bug to that
bug.

  • This bug has been marked as a duplicate of 907 ***
Actions #4

Updated by Michael Lee over 19 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #5

Updated by Redmine Admin about 11 years ago

Original Bugzilla ID was 911

Actions

Also available in: Atom PDF