Project

General

Profile

Actions

Bug #907

closed

Business Rules:Geographic scope

Added by Michael Lee over 21 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
userLoad
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
907

Description

"---"


Related issues

Is duplicate of VegBank - Bug #911: [1710] Business Rules:How many without payingResolvedMichael Lee11/13/2002

Actions
Blocked by VegBank - Bug #841: Limit number of plots uploaded based on certification:test and evalResolvedMichael Lee11/13/2002

Actions
Actions #1

Updated by Michael Lee over 21 years ago

Not sure what business rules are necessary here. Does this apply to user's new
geographic names that are to be entered into table: namedPlace?

Actions #2

Updated by Robert Peet almost 21 years ago

This bug requires some PI decisions. I suggest the following as our initial
rules.

1) Any certified user may submit up to 1000 plots from North America. FOr
this purpose North America will be defined by a lat-long bounding box and a
requirement that the coutnry be within a specific set.

2) A certified user may fill out a web form to request permision to increase
the plot number cap or to remove the geographic constraint.

Implementation will require a management page where caps and geographic
constraints are modified. Will need to be able to see the list of plots that
a paeron has submitted.

Mike Lee needs to modify the online documentation to incorporate explanation
of these rules.

Gabe needs to insert a small modification to teh validation layer to exclude
plots that a given user is not authorized to submit.

Actions #3

Updated by Michael Lee almost 21 years ago

  • Bug 911 has been marked as a duplicate of this bug. ***
Actions #4

Updated by Michael Lee over 19 years ago

  • Bug 841 has been marked as a duplicate of this bug. ***
Actions #5

Updated by Michael Lee about 19 years ago

not worrying

Actions #6

Updated by Redmine Admin about 11 years ago

Original Bugzilla ID was 907

Actions

Also available in: Atom PDF