Project

General

Profile

« Previous | Next » 

Revision 3649

Added by barseghian about 16 years ago

Added note about being able to use ant targets to do the database upgrades.

View differences:

docs/user/metacatinstall.html
947 947
    <em>Be sure to use the version of the scripts from the 'build/src' directory: they
948 948
    are customized for your installation in that directory.</em>
949 949
   </p>
950
   <p>
951
    Ant targets exist to do the upgrades, so you can also do the above described upgrade by running:<br />
952
   </p>
953
   <p>
954
	<strong>ant upgrade16</strong><br />
955
	<strong>ant upgrade17</strong><br />
956
	<strong>ant upgrade18</strong><br />
957
   </p>
958

  
950 959
  </p>
951 960
  <h3>Restart Tomcat</h3>
952 961
  <p>

Also available in: Unified diff