Project

General

Profile

Actions

Bug #1060

closed

expose whywhere image data on ecogrid

Added by Matt Jones about 21 years ago. Updated over 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
ecogrid
Target version:
Start date:
05/19/2003
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1060

Description

This task was agreed upon at the SDSC meeting May 12. It involves making the
whywhere datastore that was shown by Stockwel land Yang into an dexposed EcoGrid
data source. Thus, it depends on several of the other tasks, mainly in terms of
getting EcoGrid running. This involves three principal subtasks:

1) Find or create WSDL descriptions for OGC standards
-- gives us a common way to expose image processing services
2) Implement EcoGrid interface for whywhere datastore compliant with OGC
3) Expose whywhere metadata either via srb or metacat
-- probably translate FIPS metadata to an XML format?

Who: Yu
Target: July 14


Related issues

Has duplicate SEEK - Bug #1596: data integration of Niche Modeling in EcogridNewLucas Gilbert06/08/2004

Actions
Actions #1

Updated by Yang Yu over 20 years ago

We have exposed the whywhere image.(see http://landscape.sdsc.edu:8080/BIODI).
But we need to figure out how to integrate it with ecogrid.

Actions #2

Updated by Matt Jones over 18 years ago

Duplicate of bug 1596

  • This bug has been marked as a duplicate of 1596 ***
Actions #3

Updated by Redmine Admin about 11 years ago

Original Bugzilla ID was 1060

Actions

Also available in: Atom PDF