Project

General

Profile

Bug #1104

REOT feedback: attach strings to "public" metacat packages

Added by Matthew Brooke over 16 years ago. Updated over 16 years ago.

Status:
Resolved
Priority:
Low
Assignee:
Category:
morpho - general
Target version:
Start date:
06/06/2003
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1104

Description

REOT feedback: attach strings to "public" metacat packages

the group wondered if it would be possible to monitor who downloads public
ackages from metacat, possibly by making users fill in a web form before
downloading. Not sure why they wanted this fuctionality, or even if it is a
universally-required enhancement.


Related issues

Has duplicate Metacat - Bug #101: generate data set usage metadata/ provide access logResolved08/24/2000

History

#1 Updated by Matt Jones over 16 years ago

This is a common request, and a needed addition to metacat. I've had several
recent conversations with people about the need for this, as well as ancient
ones. This request has been around so long that it is a duplicate of bug #101.
So I'm marking this as a dup of that, and I'll change the priority on that one.

  • This bug has been marked as a duplicate of 101 ***

#2 Updated by Redmine Admin almost 7 years ago

Original Bugzilla ID was 1104

Also available in: Atom PDF