Project

General

Profile

Bug #1142

Key issues between java 1.3 and java 1.4

Added by Jing Tao about 16 years ago. Updated about 15 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
metacat
Target version:
Start date:
09/12/2003
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1142

Description

There is a untrust chain problem between the replication of two metacats which
one is running in java 1.4.x and other is running on java 1.3.x. If switching
both metacats to 1.3 or 1.4, this problem will be gone

If seemed there is key format difference between java 1.3 and java 1.4. We need
figure out the issue to make sure replication can happend between java 1.3 and
1.4

History

#1 Updated by Saurabh Garg about 15 years ago

For running metacat, now Java version 1.4 would be required. Hence this problem
should not occur.

But couldnt find a place in the documentation which says what version of Java
is required. /doc/usr/metacatinstall.html says the following
You'll need a recent Java SDK, preferably j2sdk1.4.2 or later.

Is there any other place where this would need to be entered.

#2 Updated by Matt Jones about 15 years ago

Lets reword that to say that j2sdk 1.4.2 or later is required. I think the
install instructions is the right place. We could consider the README as well,
but none of the other requirements are there, so the installation instructions
seem best.

#3 Updated by Saurabh Garg about 15 years ago

Closing this bug as Duane entered the requirements into metacatinstall.html

#4 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 1142

Also available in: Atom PDF