Project

General

Profile

Bug #120

customizable resultset display

Added by Matt Jones over 19 years ago. Updated about 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - query
Target version:
Start date:
09/20/2000
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
120

Description

Need a new feature that allows the user to configure which metadata fields
(doctype and pathexpr specification) are displayed in the resultset table that
results from each query. There should be a default that includes ecologically
relevant information about each data set, such as title, originator, and
keywords.


Related issues

Has duplicate Morpho - Bug #219: need ResultSet handling UIResolved04/09/2001

History

#1 Updated by Matt Jones about 19 years ago

Part of redesign of Resultset interface. See also bug 219 for related info.

  • This bug has been marked as a duplicate of 215 ***

#2 Updated by Matt Jones about 19 years ago

Marked as dup of wrong bug, should have been dup of bug 219

#3 Updated by Matt Jones about 19 years ago

Dup of bug 219, see also bug 215 for related info.

  • This bug has been marked as a duplicate of 219 ***

#4 Updated by Redmine Admin about 7 years ago

Original Bugzilla ID was 120

Also available in: Atom PDF