Project

General

Profile

Bug #122

need tooltips and help system

Added by Matt Jones over 19 years ago. Updated about 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
09/20/2000
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
122

Description

Need to generate tooltips for all of the search tabs explaining what they do,
and need a context-sensitive help system for the various features of the system.


Related issues

Has duplicate Morpho - Bug #206: need help system for morphoResolved04/09/2001

History

#1 Updated by Matt Jones about 19 years ago

Subsumed by redesign in bug 206.

  • This bug has been marked as a duplicate of 206 ***

#2 Updated by Redmine Admin about 7 years ago

Original Bugzilla ID was 122

Also available in: Atom PDF