Project

General

Profile

Bug #206

need help system for morpho

Added by Matt Jones over 19 years ago. Updated over 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
04/09/2001
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
206

Description

Need a help system for morpho. This should include some level of
context-sensitive help, a supplemented index, a glossary, and access to metadat
a standards documentation. This initially can be implemented as just an HTML
help system with the existing morpho documentation, but we may want to
eventually migrate to the Java Help system.

Dan has agreed to implement this, and Mark and Elizabeth to review it.


Related issues

Is duplicate of Morpho - Bug #122: need tooltips and help systemResolved09/20/2000

History

#1 Updated by Matt Jones over 19 years ago

  • Bug 122 has been marked as a duplicate of this bug. ***

#2 Updated by Matt Jones over 19 years ago

Changed milestone for a number of morpho features that will not be able to be
completed by Beta 1 (ESA). Delaying these features to Beta 2.

#3 Updated by Dan Higgins about 19 years ago

Morpho now has a "Help" item in the Help menu that open a local browser which
displays the HTML help.

#4 Updated by Redmine Admin over 7 years ago

Original Bugzilla ID was 206

Also available in: Atom PDF