Project

General

Profile

Bug #126

boolean combinations of search panels

Added by Matt Jones over 19 years ago. Updated about 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - query
Target version:
Start date:
09/20/2000
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
126

Description

Need ability to specify various search constraints in the various search panels,
and run a single query that implictly ANDs the constraints from each of the
panels. For example, on should be able to say, "find all datasets that have
originator "Jones" and include taxon "Daphnia pulex". This is a pretty
substantial change in how the querybean operates.


Related issues

Has duplicate Morpho - Bug #215: need query composition moduleResolved04/09/2001

History

#1 Updated by Matt Jones about 19 years ago

Subsumed by features in redesign in bug 215

  • This bug has been marked as a duplicate of 215 ***

#2 Updated by Redmine Admin about 7 years ago

Original Bugzilla ID was 126

Also available in: Atom PDF