Project

General

Profile

Bug #127

change resultset display to be dataset oriented

Added by Matt Jones over 19 years ago. Updated about 18 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
morpho - general
Target version:
Start date:
09/20/2000
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
127

Description

Need to make both the local and metacat resultset displays be "dataset
oriented", in that they should display a list of datasets rather than actual
hits on metadata documents. Each dataset is represented by a proxy metadata
document, generally eml-resource, but this should be configurable. Related
documents should be a hierarchical tree (collabsible) below the entry in the
table.


Related issues

Has duplicate Morpho - Bug #219: need ResultSet handling UIResolved04/09/2001

History

#1 Updated by Matt Jones about 19 years ago

This feature is now subsumed under bug 219, the redesign of the Resultset UI.

  • This bug has been marked as a duplicate of 219 ***

#2 Updated by Redmine Admin about 7 years ago

Original Bugzilla ID was 127

Also available in: Atom PDF