Project

General

Profile

Actions

Bug #1274

closed

Comments about Text Import Wizard from Andrea Chadden

Added by Saurabh Garg almost 19 years ago. Updated almost 19 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
01/23/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1274

Description

Reported in morpho-feedback-20040122.doc in /doc/devs/ by Andrea Chadden:

When selecting a numeric type for attributes (e.g., ordered, unordered), it is
sometimes difficult (even with the helpful examples) to select the appropriate
attribute type and standard unit for some common data types. Examples:
• Positive fractional numbers (0.1…3.12, 3.14..) with no negatives
allowed (as in length measurements).
• Positive integers >= 0, 1,… as in age or organism counts. Which
Standard Unit is appropriate? The closest Standard Unit I could find was ‘mole’.
• Are the numbers 3 and 3.44 both ‘counting numbers’?
Please provide more concrete examples of ‘relative’ vs. ’absolute’ attribute
types. A link to a short technical discussion would be good to have.


Related issues

Has duplicate Morpho - Bug #1275: Comments on Text Import Wizard from Andrea ChaddenResolvedSaurabh Garg01/23/2004

Actions
Actions #1

Updated by Saurabh Garg almost 19 years ago

Error while entering of bug. Same as bug 1275

  • This bug has been marked as a duplicate of 1275 ***
Actions #2

Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 1274

Actions

Also available in: Atom PDF