Project

General

Profile

Actions

Bug #1280

closed

Return to the ‘Main Morpho (blue) Screen’

Added by Saurabh Garg almost 19 years ago. Updated almost 19 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
01/23/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1280

Description

Reported in morpho-feedback-20040122.doc in /doc/devs/ by Andrea Chadden

After finishing the last screen of the Datapackage Wizard, the user should be
returned to the ‘Main Morpho (blue) Screen’, which appears to be the central
control screen for Morpho activities, or at least see some button on the new
Datapackage screen that leads the user back there


Related issues

Has duplicate Morpho - Bug #1286: A top-level 'Home' window that does not go away until user closes Morpho down....ResolvedDan Higgins01/23/2004

Actions
Actions #1

Updated by Saurabh Garg almost 19 years ago

Rick Reeves entered this bug again. So I am closing this one.

  • This bug has been marked as a duplicate of 1286 ***
Actions #2

Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 1280

Actions

Also available in: Atom PDF