Project

General

Profile

Actions

Bug #1284

closed

Clicking of links in Data Package Wizard / Data Package Document screen

Added by Saurabh Garg almost 19 years ago. Updated almost 19 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
01/23/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1284

Description

Reported in morpho-feedback-20040122.doc in /doc/devs/ by Andrea Chadden

In Data Package Wizard / Data Package Document screen: Clicking on any blue
email or Web site link does not invoke the email program or Web site,
respectively. Nothing happens.


Related issues

Has duplicate Morpho - Bug #1285: Email and Web hotlinks in Data Package Documention do not workResolvedSaurabh Garg01/23/2004

Actions
Actions #1

Updated by Saurabh Garg almost 19 years ago

Also this:
In Morpho Help / Select Morpho User Guide: clicking on the ‘KNB Home’ selection
leads to a blank screen, not the KNB home page.

Actions #2

Updated by Saurabh Garg almost 19 years ago

Rick Reeves enterd this bug again. So I resolving this one. The additional
comments are part of the User Guide and hence part of bug # 611

  • This bug has been marked as a duplicate of 1285 ***
Actions #3

Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 1284

Actions

Also available in: Atom PDF