Project

General

Profile

Actions

Bug #1285

closed

Email and Web hotlinks in Data Package Documention do not work

Added by Rick Reeves almost 19 years ago. Updated almost 19 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
morpho - general
Target version:
Start date:
01/23/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1285

Description

If user double clicks on the email address or Web site link within a Data Set
Description component (e.g., Prinicpal Investigator or Asssociated Party),
the link does not resolve to an email program or Web site.


Related issues

Has duplicate Morpho - Bug #1209: Add functionality to EML 2 stylesheets written by Jing so that they can be used by Morpho and make other changesResolvedSaurabh Garg11/17/2003

Actions
Is duplicate of Morpho - Bug #1284: Clicking of links in Data Package Wizard / Data Package Document screenResolvedSaurabh Garg01/23/2004

Actions
Actions #1

Updated by Saurabh Garg almost 19 years ago

This change needs to be made in XSL. So that no links are shown in Morpho.

Actions #2

Updated by Saurabh Garg almost 19 years ago

  • Bug 1284 has been marked as a duplicate of this bug. ***
Actions #3

Updated by Saurabh Garg almost 19 years ago

The bug is related to 1209 - so I am adding the comments to that bug and
closing this one.

  • This bug has been marked as a duplicate of 1209 ***
Actions #4

Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 1285

Actions

Also available in: Atom PDF