Project

General

Profile

Bug #1321

Registry: Selection from project list is entered under organization name

Added by Saurabh Garg almost 16 years ago. Updated over 15 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
registry
Target version:
Start date:
02/05/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1321

Description

Selection from project list is entered under organization name. Maybe they
should be entered under project title or something like that.
I am setting P1 as priority on this because it will decide the way the data
collected during NCEAS run will be stored and displayed later.

From Rick:
In the DATA SET ORIGINATOR section, Organization Name field, if this field is
left blank, then when the metadata is later displayed as the result of a Data
Search, the selected NCEAS project name is displayed in the Organization
display field.

From Andrea:
When displaying results of a search, quite often the organization column lists
information that is not the organization. For example, it displayed
this: “Prince: Global Primary Production Data Initiative (NCEAS 2017)” when the
organization was actually entered for that data set as Dept. for Production
Ecology, Swedish University of Agricultural Sciences.

From Andrea:
On the search results page, the record of interest was displayed incorrectly.
The display had one of the people I had entered under Additional Originators
(role: originator) listed under the Contacts column, even thought hey were not
a contact, and their contact info was never even entered. However, when
clicking on the title of the record and viewing the Data Set Description page,
the contact listed is the correct one.

History

#1 Updated by Matt Jones almost 16 years ago

This was intentional behavior. Mark S. and I discussed at length where the
NCEAS WG affiliation should go, and decided the most logical place was
creator/organizationName. At this point I am not inclined to change it,
especially as we don't have a better place to put it. But if it continues to be
a counter-intuitive thing, we might reconsider.

#2 Updated by Saurabh Garg over 15 years ago

Not a bug but a feature.

#3 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 1321

Also available in: Atom PDF