Project

General

Profile

Actions

Bug #1343

closed

need full eml2 support

Added by Chad Berkley over 20 years ago. Updated almost 20 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
actors
Target version:
Start date:
02/10/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1343

Description

need to be able to read data files that are described by the complex textFormat
fields in EML2. right now the ingestor only uses the simpleDelimited fields for
parsing. See dataTable/physical/dataFormat/textFormat/complex in eml


Related issues

Has duplicate Kepler - Bug #1189: add full support for EML2 comple textFormat in EML ingestorResolvedJing Tao10/21/2003

Actions
Actions #1

Updated by Chad Berkley almost 20 years ago

duplicate of 1189

  • This bug has been marked as a duplicate of 1189 ***
Actions #2

Updated by Redmine Admin about 11 years ago

Original Bugzilla ID was 1343

Actions

Also available in: Atom PDF