Project

General

Profile

Actions

Bug #1366

closed

Changes in review entry page

Added by Saurabh Garg almost 20 years ago. Updated over 10 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
registry
Target version:
Start date:
03/09/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1366

Description

1. When user selects none of the states - "Select State Here" appears on the
page
2. If you edit a document which has keyword as none selected in the first run
and you send keyword type as a blank, it removes all the other text in keyword.

Actions #1

Updated by Saurabh Garg about 19 years ago

Not able to reproduce 2.

Moving target to 1.6

Actions #2

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 1366

Actions #3

Updated by Matt Jones over 10 years ago

  • Status changed from New to Rejected

Rejecting this bug report because it is no longer relevant bcse we aren;t supporting review entry any longer, plus it couldn't be reproduced.

Actions

Also available in: Atom PDF